K11 Owners Group Forum Index K11 Owners Group
K11 Owners Group
 
 FAQFAQ   SearchSearch   MemberlistMemberlist   UsergroupsUsergroups   RegisterRegister 
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 

starter motor

 
Post new topic   Reply to topic    K11 Owners Group Forum Index -> Tech
View previous topic :: View next topic  
Author Message
mikey11000



Joined: 04 Dec 2011
Posts: 21

PostPosted: Sun Dec 04, 2011 7:31 pm    Post subject: starter motor Reply with quote

Hi im new to the site but have owned a k1100lt for 6months,anyway i have found the site very helpful up to now,my bike has a few faults but i can see now there common with all k1100s.its a 1998 with 37000miles and has been looked after.Today i thought it was slow to turn over even when warm?battery is newish so im guessing starter? has anyone got any thoughts on that one.Also i had heated grips on today for the first time and i must say they are good but is it normal for the throttle to feel stiff when there hot? i turned them off and it was back to normal.anyway im sure i will have more questions to come,Oh im from the uk and this is my first bmw bike after 20odd years on jap bikes.i love the melodic motor and weather protection and i love it more everytime i use it.thanks in advance Mike
Back to top
View user's profile Send private message
Scott_Anderson
Site Admin


Joined: 05 Sep 2006
Posts: 3086
Location: Central Iowa, USA

PostPosted: Mon Dec 05, 2011 1:12 am    Post subject: Reply with quote

Greetings and welcome to the forum.

Even a fresh battery will turn slower when it's colder. How recent has the oil been changed and what was put in. Obviously a thicker oil will also turn a little slower.

As far as heated grips go, I only have them on one of my bikes and I don't notice any difference in the physical rotation with them on or off.
_________________
Ride safe.



1995 K1100LT 0302044
1997 R1100RT ZC62149
Garmin StreetPilot 2820
Garmin Zumo 550
Garmin Zumo XT
"One who does not ask questions is ashamed to learn" Danish proverb
1997 K1100LT 0302488(R.I.P.)
Back to top
View user's profile Send private message Yahoo Messenger
BMGraeme
Flying Brick Rider


Joined: 14 Mar 2006
Posts: 373
Location: Marlborough, United Kingdom

PostPosted: Mon Dec 05, 2011 4:41 am    Post subject: Re: starter motor Reply with quote

mikey11000 wrote:
Hi im new to the site but have owned a k1100lt for 6months,anyway i have found the site very helpful up to now,my bike has a few faults but i can see now there common with all k1100s.its a 1998 with 37000miles and has been looked after.Today i thought it was slow to turn over even when warm?battery is newish so im guessing starter? has anyone got any thoughts on that one.Also i had heated grips on today for the first time and i must say they are good but is it normal for the throttle to feel stiff when there hot? i turned them off and it was back to normal.anyway im sure i will have more questions to come,Oh im from the uk and this is my first bmw bike after 20odd years on jap bikes.i love the melodic motor and weather protection and i love it more everytime i use it.thanks in advance Mike


The grip is heating up and expanding, making the end rub against the bar ends. The solution is to take off the bar end by removing the plastic cover, undo the hex bolt, and put a washer on it to give it a bit more clearance.
_________________
1980 CB900FA
1994 K1100RS
2008 R1200GSA
Back to top
View user's profile Send private message
mikey11000



Joined: 04 Dec 2011
Posts: 21

PostPosted: Mon Dec 05, 2011 8:30 am    Post subject: Reply with quote

Hi,thanks for the replys,the oil was changed a few weeks ago with 10/40 castrol,it was 7degrees yesterday but always feels a bit slow to turn,it fires up really quick though.almost lazy i would say,i will put a washer in the end of the grip and see how it go,s.thanks again.
Back to top
View user's profile Send private message
Finn
Brick Rider


Joined: 26 Dec 2011
Posts: 39
Location: Finland

PostPosted: Sun May 06, 2012 12:04 pm    Post subject: Reply with quote

I have noticed this same "slow starter" thing in the mornings when it is cold - say 5...10 degrees Celsius. It does start but it goes "baaa-baaa-baaa-brrrrrr" instead of the warm starting which is "ba-ba-brrrrrr". Mr. Green

Battery is brand new Bosch, EFI is synched and CO adjusted to appr. 3.5% (no cat/lambda), newish plugs etc. Oil is Valvoline VR1 20W-50 mineral.

Is just the way they all are or is my starter starting to go or in need of cleaning or something? Question
_________________
K1100LT -93 | ex K1100LT/SE -94
Back to top
View user's profile Send private message
Display posts from previous:   
Post new topic   Reply to topic    K11 Owners Group Forum Index -> Tech All times are GMT - 4 Hours
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum


Powered by phpBB © 2001, 2005 phpBB Group